European PT Cruiser Forum
Registrierung Kalender Mitgliederliste Teammitglieder Suche Häufig gestellte Fragen Chat Galerie Nutzungsbedingungen Portal Zur Startseite

European PT Cruiser Forum » PT CRUISER - TECHNIK, ZUBEHÖR, UMBAUTEN - » PT Cruiser - Technik, Tipps, Probleme und deren Lösung » Elektrikprobleme » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Elektrikprobleme
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Rudi Bentlage Rudi Bentlage ist männlich
Newbie Cruiser


Dabei seit: 12.01.2018
Beiträge: 2
Herkunft: Schwalmtal
Motor: 2,0 I
Ausstattung: Limited
Farbe: Steel Blue
EZ: 04/2002

Elektrikprobleme Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Fachleute,

wir haben in unserem PT Cruiser ein merkwürdiges Problem.

Immer wieder fällt das Radio aus. Dann funktioniert auch die Hupe nicht.

Fahren wir, lässt sich nicht genau definieren, über einen Hubbel, eine Neigung rauf oder eine enge Kurve, geht das Radio ab und an mal wieder an aber nicht immer. Manchmal reicht es auch, es auszuschalten bevor wir den Wagen abstellen. Dann reicht es manchmal auch, den Wagen wieder zu starten und das Radio anzumachen. Meistens läuft das Radio dann aber das Display bleibt dunkel.

Stellen wir den Zündschlüssel aus Standbetreib ganz zurück, funktioniert es immer.

Ihr stimmt mir sicher zu, das hier eine Fehlersuche kaum möglich ist. Meine Hoffnung ist, das so einen Fehler schon mal jemand anders hatte.

Über jeden Tip sind wir dankbar. Ich frage lieber erst einmal hier nach, bevor ich anfange alles zu zerlegen um einen Wackelkontakt zu suchen.

Vielen Dank im Voraus.
12.01.2018 11:56 Rudi Bentlage ist offline E-Mail an Rudi Bentlage senden Beiträge von Rudi Bentlage suchen Nehmen Sie Rudi Bentlage in Ihre Freundesliste auf
pt-rudi   Zeige pt-rudi auf Karte pt-rudi ist männlich
Gold Cruiser


images/avatars/avatar-4902.jpg

Dabei seit: 16.02.2007
Beiträge: 1.178
Herkunft: Menden/Sauerland
Motor: 2,2 CRD
Ausstattung: Touring
Farbe: Bright Silver
EZ: 10/2004

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo RUDI!
+
Ich tippe auf Verschleiß im Zündschloss welches durch den Schliesszylinder betätigt wird.
+
Cruisergrüße
Rudi


__________________
Der PT ist verkauft, daher leider keine weiteren Events!

12.01.2018 14:09 pt-rudi ist offline E-Mail an pt-rudi senden Beiträge von pt-rudi suchen Nehmen Sie pt-rudi in Ihre Freundesliste auf
Porta-Cruiser Porta-Cruiser ist männlich
Newbie Cruiser


Dabei seit: 08.12.2017
Beiträge: 6
Herkunft: Porta Westfalica
Motor: 2,0
Ausstattung: Limited
Farbe: Silver
EZ: 03

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin,
der Effekt wird durch einen Verschleiss innerhalb der Zündschloss, Zündschalter Kombination ausgelöst. Wenn man den Zündschlüssel ins Schloss schiebt, bewegt man am ende einen langen Kunststoffstab in den Schalter am anderen Ende und löst damit eine Schaltung aus. Erstens leiert das Zündschloss und Schlüssel mit den Jahren aus, zweitens gibt das billige Blech in der Schaltermechanik irgendwann etwas nach und dann hast Du Deinen Wackelkontakt.
Die für mich einfachste und auch effektivste Methode das Ganze zu beheben, ist die Justierung des Blechkontakts im Zündschalter.

Schlüssel aus dem Schloß
Lenkradverkleidung demontieren // 2x Kreuzschlitz unten
Zündschalter links an der Lenksäule Stecker entfernen
Schraube (Torx) lösen
Schalter entnehmen (dann sieht man auch den weissen Pin der sich in den Schalter schiebt
Schalter vorsichtig öffnen (Torx)
Darin liegt nur ein loses Kontaktblech...dieses Blech etwas zum gegenüberliegenden Kontakt biegen und sicherstellen dass auch im zusammengebauten Zustand kein Dauerkontakt vorliegt...und dann alles wieder rückwärts.

In einigen Fällen ist der Aktuator-Pin (weisser Stift) gebrochen...dann muss die mittlere Einheit aus Aktuator und Lenkradsperre getauscht werden. Im Regelfall funktioniert dann aber das Radio nie.

Viel Spaß smile
Gruß Stephan
12.01.2018 15:40 Porta-Cruiser ist offline E-Mail an Porta-Cruiser senden Homepage von Porta-Cruiser Beiträge von Porta-Cruiser suchen Nehmen Sie Porta-Cruiser in Ihre Freundesliste auf
BluePTBarbara   Zeige BluePTBarbara auf Karte BluePTBarbara ist weiblich
Silver Cruiser


images/avatars/avatar-5114.jpg

Dabei seit: 14.09.2007
Beiträge: 894
Herkunft: Motala (Schweden) vormals Münsterland
Motor: 2.0 L
Ausstattung: Barbara&Manuel
Farbe: blue
EZ: 03/2002

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Moin moin,

wir hatten letztens auch das Problem, dass der Schließzylinder ausgeleiert war.


Wir haben bei http://www.ptcompany.co.uk/
folgendes bestellt:

Ignition Key Cylinder (IGN3) und
PT Ignition Steering Lock Acuator 2000-2005 (IGN4) und Bulbs (BU15 und BU 8)

Der Service von PT Company ist supergut.

Es gibt bei YouTube auch ein Einbauanleitung.

Nun ist das Zündschloss wie neu
und die Schlüssel passen trotzdem noch.


__________________
VieleGrüßevonPTzuPT von cool Barbara&Manuel cool

16.01.2018 09:53 BluePTBarbara ist online E-Mail an BluePTBarbara senden Beiträge von BluePTBarbara suchen Nehmen Sie BluePTBarbara in Ihre Freundesliste auf
Rudi Bentlage Rudi Bentlage ist männlich
Newbie Cruiser


Dabei seit: 12.01.2018
Beiträge: 2
Herkunft: Schwalmtal
Motor: 2,0 I
Ausstattung: Limited
Farbe: Steel Blue
EZ: 04/2002

Themenstarter Thema begonnen von Rudi Bentlage
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Vielen Dank für die Tips. Ich werde es zuerst mal mit der Reparatur versuchen. Sollte ich scheitern, dann beiß ich in den sauren Apfel und bestelle die Teile.
Gestern, 11:20 Rudi Bentlage ist offline E-Mail an Rudi Bentlage senden Beiträge von Rudi Bentlage suchen Nehmen Sie Rudi Bentlage in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
European PT Cruiser Forum » PT CRUISER - TECHNIK, ZUBEHÖR, UMBAUTEN - » PT Cruiser - Technik, Tipps, Probleme und deren Lösung » Elektrikprobleme

Forensoftware: Burning Board 2.3.6 pl2, entwickelt von WoltLab GmbH